[517979] [McFarland School District] [High Packet Loss on Site Router]
Incident Report for WiscNet
Resolved
This incident has been resolved.
Posted Mar 11, 2020 - 17:30 CDT
Update
The WiscNet NOC is still seeing high packet loss from your router on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1

noc@wiscnet.net
Posted Mar 10, 2020 - 14:03 CDT
Investigating
The WiscNet NOC is currently seeing high packet loss from your router on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1

noc@wiscnet.net
Posted Mar 09, 2020 - 17:27 CDT
This incident affected: McFarland School District.