1 Alert: r-onalaska-hub - linkUpDown

Incident Report for WiscNet

Resolved

Greetings,

At this time we are seeing services up. If there are any further issues, please reach out to the NOC for assistance.
Posted May 14, 2025 - 18:00 CDT

Monitoring

Greetings,

At this time we are seeing services up. If there are any further issues, please reach out to the NOC for assistance.
Posted May 13, 2025 - 17:57 CDT

Update

Greetings,

The NOC received notification of fiber damage, work is ongoing for repairs. Current ETR is end of business today.

Thank You.
Posted May 13, 2025 - 11:47 CDT

Update

Greetings,

The NOC are showing the connection to the network equipment for Sparta School District as down. Please verify power and equipment on site and reply to the NOC regarding what was found.

Thank you,
Posted May 13, 2025 - 10:01 CDT

Update

Greetings,

The WiscNet NOC has engaged the provider for this service. As additional information is received we will update you accordingly.

Thank you,

WiscNet NOC
608-442-6761 option 1
noc@wiscnet.net
Posted May 12, 2025 - 18:24 CDT

Investigating

Greetings,

Beginning around 05/12/2025 17:19:02 CDT the WiscNet NOC received alarms indicating that equipment at this location is unreachable. The NOC has confirmed that we are unable to reach member site equipment at this time.

The NOC has received confirmation that equipment on site is confirmed to be powered on and properly cabled. As such, the NOC will proceed to engage our partner provider for investigation into this event.

As additional information is received, we will update you accordingly.

Thank you,

WiscNet NOC
608-442-6761 option 1
noc@wiscnet.net
Posted May 12, 2025 - 18:03 CDT
This incident affected: Sparta Area School District.