[515295] [WCTC] [Loss of power] [Unreachable Devices on Site]
Incident Report for WiscNet
Resolved
This incident has been resolved. The power supply is now operational.
Posted Feb 11, 2020 - 08:04 CST
Investigating
The WiscNet NOC is currently observing a power failure for the r-wecan-hub-2 device. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Feb 10, 2020 - 17:31 CST
This incident affected: Waukesha County Technical College.