Rosholt School District edge device unreachable

Incident Report for WiscNet

Resolved

Greetings, we are seeing the edge device back up. It appears it had lost power but has since recovered.
Posted Jul 24, 2025 - 19:00 CDT

Monitoring

Greetings, we are seeing the edge device back up. It appears it had lost power but has since recovered.
Posted Jul 23, 2025 - 18:34 CDT

Investigating

Greetings,

Our NOC has received an event for the edge device at 346 W Randolph St, Rosholt, WI 54473 going unreachable. Can you please confirm the networking equipment on site has power?

Thank you
Posted Jul 23, 2025 - 17:30 CDT
This incident affected: Rosholt School District.