outage | Caddott Community School district | 2237434

Incident Report for WiscNet

Resolved

This incident has been resolved.
Posted May 15, 2026 - 06:59 CDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 15, 2026 - 03:23 CDT

Investigating

We are currently investigating the issue. Case ect-88347589 has been opened with Charter. When you are able, please verify power and equipment .Thank you.
Posted May 15, 2026 - 02:18 CDT
This incident affected: Cadott Community School District.