North Fond du Lac School District - DOWN

Incident Report for WiscNet

Postmortem

After troubleshooting with Ivan, it was found that this was a firewall issue. Service is operational

Posted Dec 17, 2025 - 19:02 CST

Resolved

This incident has been resolved.
Posted Dec 17, 2025 - 19:01 CST

Investigating

Hello,

We initially wrongly associated your outage to a mass outage that was ongoing, now that has successfully been resolved, we no longer believe this is related. We will be investigating further and will be updating you.
Posted Dec 17, 2025 - 16:28 CST
This incident affected: North Fond du Lac School District.