We observed these circuits restored as of 11:00 PM on 8/1.
Feel free to reach out to the WiscNet NOC if any further assistance is needed.
Posted Aug 02, 2026 - 08:37 CDT
Investigating
Hello,
We've detected an outage on your service starting around 10:10PM. If this outage is unexpected and you've verified power onsite, please reach out to 866-558-1920 and create a trouble ticket. If you have any questions or concerns, please reach out to 608-442-6761.
Thank you,
Posted Aug 01, 2026 - 22:30 CDT
This incident affected: TEACH - Madison (Antigo Unified School District, CESA 9, Edgar School District, Marathon City School District, Marion School District, Phelps School District, Stratford School District, Tigerton School District, Woodruff J1 School District), TEACH - Milwaukee (Bowler School District, Elcho School District, Lac du Flambeau #1 School District, Northland Pines School District, Rib Lake School District, Shawano School District, Three Lakes School District), and Menomonie Area School District.