Multiple Events: r-twinlakessd (140.189.63.8)
Incident Report for WiscNet
Resolved
We are now seeing the WiscNet router on site is reachable, this issue has been resolved. Device logs indicate it had been without power.
Posted Jan 14, 2020 - 10:35 CST
Investigating
The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Jan 14, 2020 - 08:26 CST
This incident affected: Twin Lakes #4 School District.