[2276208] WiscNet - Niagara School District - Down

Incident Report for WiscNet

Postmortem

Date & Time of Incident: 7:28 AM on 8/13/2026

Duration: 2 hours 44 minutes

Technician(s): Barry

Review Date:  8/13/2026

Brief Summary:  The WiscNet NOC has lost access to our device for Niagara School District at 7:28 AM on 8/13/2026. This was determined to have been caused by a local power event and resolved at 10:12 AM on 8/13/2026.

Root Cause: Local Power Event

Posted Aug 13, 2026 - 15:26 CDT

Resolved

This incident has been resolved.
Posted Aug 13, 2026 - 11:15 CDT

Update

Hello,

We are seeing the site has restored as of 10:12 AM this morning.

Logs on our device indicate the cause for this outage was a local power event.
Posted Aug 13, 2026 - 11:15 CDT

Identified

Hello,

We are seeing power outages in the area of Niagara, WI and believe that to be the cause for this outage.
Posted Aug 13, 2026 - 09:46 CDT

Investigating

We are currently investigating this issue.
Posted Aug 13, 2026 - 08:31 CDT

Identified

Hello,

The WiscNet NOC has lost access to our device for Niagara School District at 7:28 AM on 8/13/2026. Please verify power to your site and the network equipment. If you are not aware of any internal work occurring and believe this is a network event, please contact GLS Tech Support for 24x7/outages/incidents at 866-558-1920. The TEACH ID for this circuit is 1222.

If you have any additional questions, please contact WiscNet NOC.
Posted Aug 13, 2026 - 08:28 CDT
This incident affected: TEACH - Madison (Niagara School District).