WiscNet - 528285 - Connection Down for SWITCH - Southeastern Wisc Info Tech Exchange
Incident Report for WiscNet
Resolved
This incident has been resolved.
Posted Jul 02, 2020 - 09:15 CDT
Monitoring
The WiscNet NOC will be closing our ticket for this incident.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1
Posted Jul 02, 2020 - 08:30 CDT
Identified
There is no need to plug the firewall back in at this time. Thank you for informing the NOC that your service is ending.


Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Jun 30, 2020 - 20:07 CDT
Investigating
The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Jun 30, 2020 - 17:42 CDT
This incident affected: SWITCH - Southeastern Wisc Info Tech Exchange.