Shiocton School District - #2205120 - Router is Down

Incident Report for WiscNet

Resolved

Hello,

We noticed at 5:04 the alarms have cleared at the site. The outage was most likely due to power outages in the area. Please reach out if you have any questions.

Thanks,
Posted Feb 18, 2026 - 17:21 CST

Update

We are continuing to investigate this issue.
Posted Feb 18, 2026 - 17:20 CST

Investigating

Hello,

At 4:19 pm CST we observed an alarm at Shiocton school district. We are investigating and we will update you with our findings.

Thanks,
Posted Feb 18, 2026 - 16:46 CST
This incident affected: TEACH - Madison (Shiocton School District).