INC0365656 - Fontana SD - Site Down
Incident Report for WiscNet
Resolved
We are once again seeing the edge router at your site back up. If you did restart the edge router we thank you. As the edge router is back up we will be setting our case to resolved status.
Posted Apr 24, 2024 - 19:00 CDT
Monitoring
We are once again seeing the edge router at your site back up. If you did restart the edge router we thank you. As the edge router is back up we will be setting our case to resolved status.
Posted Apr 23, 2024 - 18:13 CDT
Update
We are still seeing the edge router at your site unreachable. Please power cycle the edge router.
Posted Apr 23, 2024 - 16:21 CDT
Update
The circuit to your site has been confirmed up as the edge modem is reachable. However the edge router still remains unreachable. We are requesting you power cycle the edge router to attempt to restore connectivity to your site.
Posted Apr 23, 2024 - 12:31 CDT
Update
W have engaged the local provider, who is not seeing an issue on their portion. Their equipment and link is up, but not seeing and traffic from the WiscNet router. Please power-cycle the WiscNet router on site and let us know when this has been done.
Posted Apr 23, 2024 - 10:47 CDT
Investigating
We are observing an outage impacting Fontana J8 School District, the WiscNet router on site is currently unreachable. We are engaging the provider for further investigation; in the meantime, please confirm power to the equipment.
Posted Apr 23, 2024 - 10:11 CDT
This incident affected: Fontana J8 School District.