Boscobel Area School District down | INC0569416

Incident Report for WiscNet

Resolved

The WiscNet NOC confirms connectivity to the onsite equipment has restored. We will be resolving our ticket on this matter and will monitor for 24 hours before the ticket is closed. If you experience any further issues please let us know. Thank you.
Posted Mar 27, 2025 - 10:00 CDT

Update

The WiscNet NOC confirms connectivity to the onsite equipment has restored. We will be resolving our ticket on this matter and will monitor for 24 hours before the ticket is closed. If you experience any further issues please let us know. Thank you.
Posted Mar 26, 2025 - 09:42 CDT

Update

We have investigated this issue and determined it is due to an issue on the TEACH network. They will be addressing an issue with their switch in the morning.
Posted Mar 25, 2025 - 17:36 CDT

Update

The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
noc@wiscnet.net
Posted Mar 25, 2025 - 15:31 CDT

Monitoring

Greetings,

We have seen the equipment on-site restore and we can now reach it. The NOC will resolve our ticket.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
noc@wiscnet.net
Posted Mar 25, 2025 - 15:00 CDT

Investigating

The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
noc@wiscnet.net
Posted Mar 25, 2025 - 14:52 CDT
This incident affected: Boscobel Area School District.