Messmer Catholic - Handoff Port - Down

Incident Report for WiscNet

Postmortem

POST-MORTEM TEMPLATE

Date & Time of Incident: 7/13/2026 11:10 AM
  Duration: 49
  Technician(s): Fue Khang 
  Review Date: 7/13/2026

Brief Summary: Alarms came in for handoff port at 9:57 AM. Alarms then came in for the entire circuit at 11:10 AM. It then cleared at 11:59 AM. Uptime of device showed it was up for 8 minutes. Associating this with power on site.

Root Cause: Power on site.

Posted Jul 13, 2026 - 12:13 CDT

Resolved

This incident has been resolved.
Posted Jul 13, 2026 - 12:10 CDT

Investigating

Hello,
We are able to access the device for Messmer Catholic. We see that the device connected to the hand-off port is unreachable. Please verify if your device is still receiving power and if there are any current maintenance going on.

If you have any additional questions, please contact WiscNet NOC.
Posted Jul 13, 2026 - 10:23 CDT
This incident affected: Messmer Catholic.