Fort Atkinson edge device going down

Incident Report for WiscNet

Update

Greetings,
The Provider has switched services to a temporary line to get services working and will dispatch in the morning to resolve the issue.
Posted Nov 19, 2025 - 00:44 CST

Update

Greetings,

Our Partner provider has dispatched out to Fort Atkinson to the area of the damage. There is no ETR at this time.
Posted Nov 18, 2025 - 22:59 CST

Update

Greetings,

Our partner provider reports that they have already sent a field tech out to shoot OTDR's, and they now have a general idea of where the issue is. They have provided that information to their partner provider, and their partner provider is in the process of sending out field personnel to investigate further. There is no estimated time of repair and no estimated time of arrival at this time.

We will provide more updates as they become available.
Posted Nov 18, 2025 - 20:06 CST

Update

Greetings,

At this time investigation is underway. There is no ETR at this time. We will provide more updates as they become available.
Posted Nov 18, 2025 - 17:37 CST

Identified

Greetings,

We have identified a fiber issue that is currently impacting your service. We are working to dispatch a local tech to isolate and repair the point of failure. We will supply further updates as they become available. Currently there is no ETR.

Thank you
Posted Nov 18, 2025 - 14:41 CST
This incident affects: Fort Atkinson School District and Madison Area Technical College.