The power cycle of GLS Juniper allowed our device to communicate out, and Layer 3 link restore.
Posted Aug 19, 2026 - 13:13 CDT
Resolved
This incident has been resolved.
Posted Aug 19, 2026 - 13:12 CDT
Monitoring
Hello,
The Provider sent in an update and we seen the site restore at 8:16 AM CT. GLS worked with Richard B at the school to power cycle the Juniper onsite. After power cycling the juniper device, the circuit came back online, but GLS still observes a high CPU load alarm, and is investigating further. They are also holding the ticket for monitoring. We will let you know when the provider has closed the ticket.
Kind regards, WISC NET NOC
Posted Aug 19, 2026 - 08:32 CDT
Update
Hello, The provider states they are still awaiting on the site to reach out, and provide layer 1 verification. We still observe the onsite device down as well.
GLS/TEACH observes High CPU Load alarm on their onsite device, and would like to work with you further to verify layer 1, and take other troubleshooting steps. Please reach out to teach at 866-558-1920. The TEACH ID for this circuit is 0067.
Posted Aug 19, 2026 - 08:24 CDT
Update
GLS has ticket 12360578 opened for this case and is pending Layer 1 and power verification.
Posted Aug 18, 2026 - 18:57 CDT
Investigating
The WiscNet NOC has lost access to our device for Argyle School District at 6:27PM CDT 8/18/2026. Please verify power to your site and the network equipment. If you are not aware of any internal work occurring and believe this is a network event, please contact GLS Tech Support for 24x7/outages/incidents at 866-558-1920. The TEACH ID for this circuit is 0067.
If you have any additional questions, please contact WiscNet NOC.
Posted Aug 18, 2026 - 18:56 CDT
This incident affected: TEACH - Madison (Argyle School District).