Our partner provider has located the damage and is en-route to restore this outage. Our current ETR is 12:30 AM. We will provide updates as they become available.
Posted Aug 29, 2025 - 01:00 CDT
Monitoring
Greeting,
Our partner provider has located the damage and is en-route to restore this outage. Our current ETR is 12:30 AM. We will provide updates as they become available.
Posted Aug 28, 2025 - 00:21 CDT
Identified
Greeting,
Our partner provider has located the damage and is en-route to restore this outage. Our current ETR is 12:30 AM. We will provide updates as they become available.
Posted Aug 27, 2025 - 20:59 CDT
Update
Greetings,
Our partner provider reports they are working on this issue currently with an estimated time to repair of approximately 1.5 hours.
We will provide more updates as they become available.
WiscNet NOC
Posted Aug 27, 2025 - 19:32 CDT
Update
Greetings,
Our partner providers are dispatching to investigate this issue and perform tests as this seems to be apart of a larger outage. We will provide further updates as they become available
Posted Aug 27, 2025 - 18:07 CDT
Investigating
Greetings,
The NOC is investigating a network event that is impacting your service. Further information will be provided as it becomes available.