INC0344133 - Outage in Southwestern WI - Multiple sites impacted
Incident Report for WiscNet
Resolved
The Provider has repaired the issue and all alarms have cleared.
Posted Mar 21, 2024 - 04:00 CDT
Monitoring
The Provider has repaired the issue and all alarms have cleared.
Posted Mar 20, 2024 - 03:27 CDT
Update
Alarms are clear
Posted Mar 20, 2024 - 00:13 CDT
Update
The damaged section of the fiber has been located. Crews have confirmed that it was damaged due to a construction crew boring through the cable. Current ETR is 10:30pm CDT.
Posted Mar 19, 2024 - 19:59 CDT
Update
Troubleshooting efforts are still ongoing. Techs have taken shots and are getting closer to isolating the fault.
Posted Mar 19, 2024 - 18:30 CDT
Update
Greetings,

They identified a down backbone link near Platteville. A team has been dispatched to test and repair the faulty link. No ETR was provided at this time.

Further updates will be provided as they become available.

Thank you.
Posted Mar 19, 2024 - 15:29 CDT
Update
Greetings,

BadgerNet has confirmed they are aware of the outage, and are currently investigating. Further information will be provided once it is available.

Thank you,
Posted Mar 19, 2024 - 15:03 CDT
Update
Greetings,

BadgerNet has confirmed they are aware of the outage, and are currently investigating. Further information will be provided once it is available.

Thank you,
Posted Mar 19, 2024 - 14:10 CDT
Update
BadgerNet has confirmed they are aware of the outage, and are currently investigating. Further information will be provided once it is available.
Posted Mar 19, 2024 - 12:37 CDT
Update
BadgerNet has confirmed they are aware of the outage, and are currently investigating. Further information will be provided once it is available.
Posted Mar 19, 2024 - 12:09 CDT
Update
Adding an affected site, Seneca School District.
Posted Mar 19, 2024 - 11:57 CDT
Update
Adding an impacted member site, Riverdale School District.
Posted Mar 19, 2024 - 11:52 CDT
Update
The NOC has observed a potential network outage and have engaged the provider to investigate. The NOC will provide furhter updates as they become available.
Posted Mar 19, 2024 - 11:52 CDT
Update
The NOC has observed a potential network outage and have engaged the provider to investigate. The NOC will provide furhter updates as they become available.
Posted Mar 19, 2024 - 11:47 CDT
Update
The NOC has observed a potential network outage and have engaged the provider to investigate. The NOC will provide furhter updates as they become available.
Posted Mar 19, 2024 - 11:45 CDT
Investigating
We are observing an outage impacting multiple member sites in southwestern WI, and are engaging BadgerNet for further investigation.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Mar 19, 2024 - 11:44 CDT
This incident affected: Argyle School District, Benton School District, Boscobel Area School District, Darlington Community School District, Highland School District, Iowa-Grant School District, Prairie du Chien Area School District, Shullsburg School District, Southwestern Wisconsin School District, and Wauzeka-Steuben School District.