Madison College secondary connection down | 2212482

Incident Report for WiscNet

Postmortem

Date & Time of Incident: 8:30 PM on 3/9

Duration: 5089 minutes

Technician\(s\): Jim

Review Date: 3/13

Brief Summary: The circuit went down at 8:30 PM on 3/9 and restored at 9:19 on 3/13

Root Cause: The issue was due to fiber damage between WiscNet rack and the telco room.

Posted Mar 13, 2026 - 10:15 CDT

Resolved

Hello,

We are seeing services as back up at 9:19 AM CST. The issue was due to fiber damage between our rack and the telco room.
Posted Mar 13, 2026 - 10:12 CDT

Update

Hello,

After further investigation on circuit 401469, we believe the issue is coming from the OneNeck data center. We are seeing low light levels coming from the DC and suspect a failing optic or fiber might be the cause. We do not have access to Madison College's equipment onsite. We request that Madison College verify the optic is working correctly, check light levels coming from the optic, and to OTDR the connection from the DC to 222 West Washington Ave to rule out any fiber issues. Please provide an update on your investigations.
Posted Mar 12, 2026 - 14:55 CDT

Update

Hello,

After further investigation, we believe the issue is coming from the OneNeck data center. We are seeing low light levels coming from the DC and suspect a failing optic or fiber might be the cause. We do not have access to Madison College's equipment onsite. We request that Madison College verify the optic is working correctly, check light levels coming from the optic, and to OTDR the connection from the DC to 222 West Washington Ave. Please provide an update on your investigations.
Posted Mar 11, 2026 - 15:48 CDT

Update

A member of our engineering team will be dispatching to OTDR for additional information for investigation. Thank you
Posted Mar 11, 2026 - 14:28 CDT

Update

The fiber provider has determined the spans they run are not impacted by any network event or disturbance. We are currently working with our internal engineering team to investigate the ends of the suspect span.
Posted Mar 11, 2026 - 13:25 CDT

Update

We continue narrowing down the issue with the fiber provider. They have involved their engineering and are verifying the scope of affected services. They will keep us in the loop and we will share any and all information as we learn more. We continue to monitor and continue communications with the fiber provider as the investigation unfolds. Thank you
Posted Mar 11, 2026 - 11:51 CDT

Update

We continue investigations, and are contacting the fiber provider for additional investigations and information. We will post any new information and updates to the investigation.
Posted Mar 11, 2026 - 10:39 CDT

Investigating

Hello. We have been investigating the impairment observed on the secondary connection. We will post as we discover additional information but please reach out if you need anything.
Posted Mar 11, 2026 - 09:50 CDT
This incident affected: Madison Area Technical College.