City of West Allis edgerouter down | 2187121

Incident Report for WiscNet

Resolved

This incident has been resolved.
Posted Dec 26, 2025 - 04:58 CST

Investigating

Hello,

Starting at 3:29 am we observed alarms that indicate your circuit is down.

At this time we are investigating our portion of this circuit, while we are investigating can you provide onsite power and equipment verification?

Please reach out with any questions.

Thank you,
Posted Dec 26, 2025 - 03:39 CST
This incident affected: City of West Allis.