Devices at Waterford union High school devices were unreachable for a short time. We have confirmed services have been restored. NOC will hold this ticket for 24 hours and continue to monitor to ensure stability.
If you have any questions, please do not hesitate to contact the WiscNet NOC. 608-442-6761 option 1 noc@wiscnet.net
Posted Sep 25, 2024 - 04:00 CDT
Update
Hello,
Devices at Waterford union High school devices were unreachable for a short time. We have confirmed services have been restored. NOC will hold this ticket for 24 hours and continue to monitor to ensure stability.
If you have any questions, please do not hesitate to contact the WiscNet NOC. 608-442-6761 option 1 noc@wiscnet.net
Posted Sep 24, 2024 - 03:34 CDT
Update
Greetings,
The NOC is seeing your service as restored at this time. This case will be placed in a resolved state. Please reach out if you experience further issues.
Thank you
Posted Sep 23, 2024 - 10:57 CDT
Monitoring
Greetings,
The NOC is seeing your service as restored at this time. This case will be placed in a resolved state. Please reach out if you experience further issues.
Thank you
Posted Sep 23, 2024 - 10:25 CDT
Investigating
The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.
Please contact the WiscNet NOC if you have any further questions.