3 Alerts: r-waterfordgradedsd - ICMP-ping

Incident Report for WiscNet

Resolved

Greetings,
We now see the site is reachable again. If you have any further questions or concerns please let us know.

Thank you,
WiscNet NOC
Posted Oct 24, 2025 - 19:00 CDT

Monitoring

Greetings,
We now see the site is reachable again. If you have any further questions or concerns please let us know.

Thank you,
WiscNet NOC
Posted Oct 23, 2025 - 18:03 CDT

Investigating

Greetings,

Beginning 10/23/2025 16:24:03 CDT the WiscNet NOC received alarms indicating that member site equipment for r-waterfordgradedsd is unreachable. We are currently unable to reach equipment associated with this service.

In order to facilitate further investigation into this event, please verify power and equipment on site as soon as possible.


Please contact the WiscNet NOC if you have any further questions.

Thank you,

WiscNet NOC
608-442-6761 option 1
noc@wiscnet.net
Posted Oct 23, 2025 - 16:48 CDT
This incident affected: Waterford Graded J1 School District.