r-stmaryscatholicschool 400633
Incident Report for WiscNet
Resolved
The NOC has confirmed the issue affecting your services has been resolved and remain stable. This incident is being resolved and will be closed in 24 hours . If you are experiencing further issues, please reach out to us.
Posted Apr 07, 2024 - 16:27 CDT
Update
The NOC has confirmed the issue affecting your services has been resolved, and we continue to monitor for stability with carrier. If you are experiencing further issues, please reach out to us.

Thank you for your patience in this matter.
Wiscnet Noc
608-442-6761, Opt 1
Posted Apr 05, 2024 - 11:14 CDT
Monitoring
The NOC has confirmed the issue affecting your services has been resolved, and we continue to monitor for stability with carrier. If you are experiencing further issues, please reach out to us.

Thank you for your patience in this matter.
Wiscnet Noc
608-442-6761, Opt 1
Posted Apr 04, 2024 - 17:02 CDT
Update
The WiscNet NOC is currently seeing multiple devices as unreachable on-site at St. Mary Catholic School . We have engaged our partner provider and they are currently investigating the issue.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
noc@wiscnet.net
Posted Apr 03, 2024 - 17:30 CDT
Update
The WiscNet NOC is currently seeing multiple devices as unreachable on-site. We are still invstigating. Updates to come shortly.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1

noc@wiscnet.net
Posted Apr 03, 2024 - 10:06 CDT
Update
The WiscNet NOC is currently seeing multiple devices as unreachable on-site. We are still invstigating. Updates to come shortly.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1

noc@wiscnet.net
Posted Apr 03, 2024 - 09:58 CDT
Update
Investigating - The WiscNet NOC is currently seeing multiple devices as unreachable on-site. We are still invstigating. Updates to come shortly.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1

noc@wiscnet.net
Posted Apr 03, 2024 - 09:40 CDT
Investigating
The WiscNet NOC is currently seeing multiple devices as unreachable on-site. We are actively investigating the event. Updates to come shortly.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1

noc@wiscnet.net
Posted Apr 03, 2024 - 09:23 CDT
This incident affected: St. Mary Catholic Schools.