The WiscNet NOC previously saw the router onsite go unreachable. We have confirmed that we are able to reach the router again and see no further issues present. We will resolve our case on this issue if no further issues are reported in 24 hours.
Please contact the WiscNet NOC if you have any further questions.
608-442-6761 option 1
Posted Nov 13, 2024 - 05:00 CST
Monitoring
The WiscNet NOC previously saw the router onsite go unreachable. We have confirmed that we are able to reach the router again and see no further issues present. We will resolve our case on this issue if no further issues are reported in 24 hours.
Please contact the WiscNet NOC if you have any further questions.
608-442-6761 option 1
Posted Nov 12, 2024 - 04:09 CST
Investigating
The WiscNet NOC is currently seeing the router onsite as unreachable at this time. Please verify power and equipment on site and report back to us for further investigation into the issue.
Please contact the WiscNet NOC if you have any further questions.
608-442-6761 option 1
Posted Nov 12, 2024 - 02:05 CST
This incident affected: Port Edwards School District.