INC0587941 - Mid-State Technical College - Member Site Unreachable

Incident Report for WiscNet

Resolved

Greetings, we are seeing your device online once again with no further issues seen. We will monitor this service for 24 hours prior to closing our ticket.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761, option 1
noc@wiscnet.net
Posted May 04, 2025 - 14:00 CDT

Monitoring

Greetings, we are seeing your device online once again with no further issues seen. We will monitor this service for 24 hours prior to closing our ticket.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761, option 1
noc@wiscnet.net
Posted May 03, 2025 - 13:29 CDT

Investigating

The WiscNet NOC has observed the equipment as unreachable for Mid-State Technical College. Please verify power to the equipment and advise of any known outages or maintenance events that may be causing the alarms.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761, option 1
noc@wiscnet.net
Posted May 03, 2025 - 12:31 CDT
This incident affected: Mid-State Technical College.