[2289981] WiscNet - r-cesa07 - down

Incident Report for WiscNet

Postmortem

This incident was resolved.

Posted Sep 11, 2026 - 14:23 CDT

Resolved

This incident has been resolved.
Posted Sep 11, 2026 - 14:22 CDT

Investigating

Hello,

The WiscNet NOC has lost access to our device for CESA 7 at 2026-09-11 14:54:09 EDT. Please verify power to your site and the network equipment. If you are not aware of any internal work occurring and believe this is a network event, please contact GLS Tech Support for 24x7/outages/incidents at 866-558-1920. The TEACH ID for this circuit is 0565.

If you have any additional questions, please contact WiscNet NOC at noc@wiscnet.net or by phone at 608-442-6761.

Thank you,
Posted Sep 11, 2026 - 14:16 CDT
This incident affected: TEACH - Milwaukee (CESA 7).