2213447 | Multiple sites down

Incident Report for WiscNet

Resolved

Hello,

At this time we are seeing all services restored.

Please reach out with any questions.

Thank you,
Posted Mar 13, 2026 - 06:15 CDT

Update

The WiscNet NOC has contacted GLS on your behalf and opened tickets:

Paris J1 School District - Ticket 12010354

Norris Academy - Ticket 12010412

For additional information, please reach out to the GLS NOC at 1.866.558.1920.
Posted Mar 13, 2026 - 04:59 CDT

Investigating

Hello,

Starting at 3:37 am we observe a loss of connection to our equipment onsite.

At this time we are asking for onsite power and equipment verification.

Please reach out with any questions.

Thank you,
Posted Mar 13, 2026 - 04:40 CDT
This incident affected: TEACH - Milwaukee (Paris J1 School District) and TEACH - Madison (Norris Academy).