[2281518] Shawano School District - Member Handoff Down

Incident Report for WiscNet

Postmortem

Site went down so we opened a new incident to track the outage.

GLS is currently investigating.

Closing this incident page

Posted Aug 25, 2026 - 13:00 CDT

Resolved

Hello,

A new incident has been created to track an outage that is currently impacting the Shawano School District. We will be closing out this incident and sending out updates via the new incident.

You can reference the new incident with ticket ID #2281752.

Thank you,
Posted Aug 25, 2026 - 12:59 CDT

Investigating

Hello,

The Wiscnet NOC is observing low traffic on the member handoff connection facing Shawano School District's equipment on 8/24 starting at 4:00 PM. Please let us know if you are aware of work occurring onsite impacting this connection. If not verify power to your equipment onsite.

Thank you,
Posted Aug 25, 2026 - 08:28 CDT
This incident affected: TEACH - Milwaukee (Shawano School District).