[524782] [Bellin College] [Link down facing member site firewall]
Incident Report for WiscNet
Resolved
This incident has been resolved.
Posted May 23, 2020 - 10:45 CDT
Monitoring
The WiscNet NOC is seeing the interface has restored. This ticket will be resolved.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted May 23, 2020 - 10:18 CDT
Investigating
Notification of an unplanned event affecting your institution:

The WiscNet NOC is currently seeing the interface (gi0/4) on our router on site facing your firewall 2 is down/down. Please verify power to the equipment.


Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted May 23, 2020 - 09:10 CDT
This incident affected: Bellin College Inc.