[2294194] Dane County - 401296 - Uplink Port Down

Incident Report for WiscNet

Update

The LMP is continuing to troubleshoot the issue. They have isolated the issue to the intersection of Park St. and Dayton St. They are working to get technicians in the area to see what the issue may be. At this time, there is no ETR.

If you have questions, please reach out to the Wiscnet NOC.

Thank you,
Posted Sep 22, 2026 - 14:14 CDT

Identified

At 10:23 AM CST, the Wiscnet NOC observed alarms indicating the uplink port for Dane County - 401296 went down. We are still observing the site as up. We are currently investigating this issue with the Local provider.

If you have any questions, please reach out to the the Wiscnet NOC.
Posted Sep 22, 2026 - 10:52 CDT
This incident affects: Dane County.