[2253703] WiscNet - Reedsville School District - 400603 - Down

Incident Report for WiscNet

Postmortem

Alarms have cleared and services restored at 12:18AM CDT.

Posted Jun 29, 2026 - 01:33 CDT

Resolved

Hello,

This incident has been resolved. All alarms have cleared and services have been restored.

Please reach out if you have any questions.

Thank you,
Posted Jun 29, 2026 - 01:33 CDT

Update

Investigation is still underway with the provider.
Posted Jun 28, 2026 - 23:15 CDT

Investigating

We have engaged the upstream provider to further investigate as we observed multiple sites come into alarm at the same time.

We will share more details and more information becomes available.
Posted Jun 28, 2026 - 22:15 CDT

Update

We are continuing to work on a fix for this issue.
Posted Jun 28, 2026 - 21:59 CDT

Identified

Hello,

The WiscNet NOC has lost access to our device for **Reedsville School District** at **9:01 PM on 6/28/2026**. Please verify power to your site and the network equipment. If you are not aware of any internal work occurring and believe this is a network event, please contact GLS Tech Support for 24x7/outages/incidents at 866-558-1920. The TEACH ID for this circuit is **1410**.
Posted Jun 28, 2026 - 21:56 CDT
This incident affected: TEACH - Milwaukee (Reedsville School District).