Madison College - Express route - DOWN

Incident Report for WiscNet

Postmortem

Date & Time of Incident: 7/8/26 at 12:13 PM

Duration: 181 minutes

Technician(s): Payton

Review Date: 7/13

Brief Summary: Service went down due to a provider’s maintenance

Root Cause: Provider Maintenance

Posted Jul 13, 2026 - 13:54 CDT

Resolved

This incident has been resolved.
Posted Jul 13, 2026 - 13:43 CDT

Monitoring

Hello,

The WiscNet NOC has observed alarms clear at 3:41pm on 7/8.
Posted Jul 09, 2026 - 08:34 CDT

Investigating

Hello,


We're notifying you that the express route for Azure is down due to a suspected maintenance event.


Thank you
Posted Jul 08, 2026 - 12:31 CDT
This incident affected: Madison Area Technical College.