Paris JT1 School District - Down - 2259007

Incident Report for WiscNet

Postmortem

Date & Time of Incident: 7/10/2026 at 9:15 PM

Duration: 2 days, 11 hours, and 13 minutes

Technician(s): Ben/Jim

Review Date: 7/10

Brief Summary: Device logs indicate a power supply module issue.

Root Cause: Power Issue

Posted Jul 13, 2026 - 15:10 CDT

Resolved

Hello,

We are seeing services restored at 8:28 AM on 7/13. Device logs indicate a power supply module issue.
Posted Jul 13, 2026 - 15:08 CDT

Investigating

Hello,

The WiscNet NOC has lost access to our device for Paris JT1 School District at 7/10/26 @ 9:11 pm cst. Please verify power to your site and the network equipment. If you are not aware of any internal work occurring and believe this is a network event, please contact GLS Tech Support for 24x7/outages/incidents at 866-558-1920. The TEACH ID for this circuit is .

If you have any additional questions, please contact WiscNet NOC.
Posted Jul 10, 2026 - 21:59 CDT
This incident affected: TEACH - Milwaukee (Paris J1 School District).