Medford Area Public School District | 2185079

Incident Report for WiscNet

Resolved

Date & Time of Incident: 12/17/2025 4:01 AM, came back up 12/18/2025 11:38 AM CST
Duration: 1 day, 7 hours, 36 minutes
Technician(s): Jim
Review Date: 12/18/25

Root Cause: fan failure

Brief Summary: Fan failure lead to the device shutting down
Posted Dec 18, 2025 - 13:30 CST

Update

Hello,

As this is a single site outage, we advise that GLS be contacted at 1.866.558.1920
Posted Dec 17, 2025 - 15:42 CST

Investigating

We are currently investigating this issue.
Posted Dec 17, 2025 - 15:36 CST
This incident affected: Northeast Wisconsin Technical College.