Edgerton School District - 1812- Flapping | #2219515

Incident Report for WiscNet

Postmortem

Date & Time of Incident: 12:05 AM CDT 05/06/2026

Duration: 2051 minutes

Technician(s): Carter

Review Date: 5/7/26

Brief Summary: Frequent flapping of circuit.

Root Cause: The provider’s device was failing. Replacing it brought the circuit back up.

Posted May 07, 2026 - 13:55 CDT

Resolved

Hello,

We see the site fully restored and no further flapping as of 11:16 AM CDT.

Thank you,
Posted May 07, 2026 - 11:57 CDT

Update

Hello,

The dispatched provider tech is still investigating. There is no ETR at this time. We will update you as we learn more.

Thank you,
Posted May 07, 2026 - 11:00 CDT

Investigating

Hello,

We observe frequent flapping occurring for this service. We have reached out to the provider for updates, and we will continue to update you until services have restored.

Thank you,
Posted May 07, 2026 - 10:04 CDT
This incident affected: Edgerton School District.