Bowler School District - 400451 - CPE Down | #2220828

Incident Report for WiscNet

Postmortem

Date & Time of Incident: 4/2/2026 1:18PM

Duration: 1290 Minutes

Technician(s): Octavia

Review Date: 4/3/2026

Brief Summary: On-site router lost power. Services restored once power was restored to the equipment.

Root Cause: Device lost power

Posted Apr 03, 2026 - 15:40 CDT

Resolved

We now observe services restored and stable since 10:48AM CDT this morning. If you have any issues or have any further questions please don't hesitate to reach out!
Posted Apr 03, 2026 - 15:39 CDT

Update

There continues to be widespread power outages impacting the local area. We are continuing to monitor sites and power events in the local area for restoration. If you have any further questions do not hesitate to reach out.
Posted Apr 03, 2026 - 11:09 CDT

Investigating

The WiscNet NOC has lost access to our device for Bowler School District at 1:17 AM CDT 04/02/2026. Please verify power to your site and the network equipment. If you are not aware of any internal work occurring and believe this is a network event, please contact GLS Tech Support for 24x7/outages/incidents at 866-558-1920.

If you have any additional questions, please contact WiscNet NOC.
Posted Apr 02, 2026 - 13:35 CDT
This incident affected: TEACH - Milwaukee (Bowler School District).