Investigating - INC0248968 | Rice Lake School District | The NOC was notified of Latency between Rice Lake router and a hub. The NOC continues to investigate the latency and will follow up with further updates as soon as they are available.
Please contact the WiscNet NOC if you have any further questions.
608-442-6761 option 1
Posted Oct 13, 2023 - 12:27 CDT
Update
Investigating - INC0248968 | Rice Lake School District | The NOC was notified of Latency between Rice Lake router and a hub. The NOC continues to investigate the latency and will follow up with further updates as soon as they are available.
Please contact the WiscNet NOC if you have any further questions.
608-442-6761 option 1
Posted Sep 28, 2023 - 12:00 CDT
Update
Investigating - INC0248968 | Rice Lake School District | The NOC was notified of Latency between Rice Lake router and a hub. The NOC continues to investigate the latency and will follow up with further updates as soon as they are available.
Please contact the WiscNet NOC if you have any further questions.
608-442-6761 option 1 Sep 28, 2023 - 10:59 CDT
Posted Sep 28, 2023 - 11:51 CDT
Investigating
INC0248968 | Rice Lake School District | The NOC was notified of Latency between Rice Lake router and a hub. Investigation is underway.
Please contact the WiscNet NOC if you have any further questions.
608-442-6761 option 1
Posted Sep 28, 2023 - 10:59 CDT
This incident affected: Cameron School District and Rice Lake Area School District.