WiscNet - Belmont Community School District - DOWN | #2231070

Incident Report for WiscNet

Postmortem

Loss of power, commercial power restored

Posted Apr 27, 2026 - 18:51 CDT

Resolved

Hello,


We're seeing a restoral and this was related to a loss of power event.
Posted Apr 27, 2026 - 18:51 CDT

Investigating

Hello,

We are currently seeing alerts for the router onsite, please verify power and reach out to 608-442-6761 if power is available onsite.
Posted Apr 27, 2026 - 16:47 CDT
This incident affected: TEACH - Madison (Belmont Community School District).