Woodruff School District edge router unreachable | 2180608

Incident Report for WiscNet

Update

We have observed bounces at 3:23am and 8:13am, each lasting for about 7 minutes. We continue to investigate the cause.
Posted Dec 03, 2025 - 11:16 CST

Update

We are continuing to investigate this issue.
Posted Dec 03, 2025 - 11:14 CST

Investigating

We are currently investigating this issue.
Posted Dec 03, 2025 - 08:43 CST
This incident affects: TEACH - Madison (Woodruff J1 School District).