[2254084] White Lake SD - 400664 - Outage

Incident Report for WiscNet

Postmortem

POST-MORTEM TEMPLATE

Date & Time of Incident: 6/29 4:39 PM CST
  Duration: 1
  Technician(s): Fue Khang 
  Review Date: 6/30

Brief Summary: Alarms came in for handoff port at 4:39 PM CST. Called White Lake SD and found they have disconnected and are moving over to trinity.

Root Cause: Customer disconnected.

Posted Jun 30, 2026 - 09:07 CDT

Resolved

This outage is known and was expected.
Posted Jun 30, 2026 - 09:03 CDT

Identified

The WiscNet NOC has lost access to our device for White Lake School District at 4:39 PM CST. Please verify power to your site and the network equipment. If you are not aware of any internal work occurring and believe this is a network event, please contact GLS Tech Support for 24x7/outages/incidents at 866-558-1920. The TEACH ID for this circuit is 1836. 

If you have any additional questions, please contact WiscNet NOC.
Posted Jun 29, 2026 - 16:47 CDT
This incident affected: TEACH - Milwaukee (White Lake School District).