1 Alert: r-222wwash-hub - BGP-peer

Incident Report for WiscNet

Resolved

Greetings,

We are seeing the connection to your site is down and would like you to check for power to the equipment to let us know if there are any issues.
Posted Jul 24, 2025 - 08:00 CDT

Monitoring

Greetings,

We are seeing the connection to your site is down and would like you to check for power to the equipment to let us know if there are any issues.
Posted Jul 23, 2025 - 07:41 CDT

Investigating

Greetings,

We are seeing the connection to your site is down and would like you to check for power to the equipment to let us know if there are any issues.
Posted Jul 23, 2025 - 07:28 CDT
This incident affected: Madison Area Technical College.