INC0647038 - Lake Mills Area School District - Site Down

Incident Report for WiscNet

Resolved

Greetings,

Please be advised that we have verified that all services have been restored at this time. Please let us know if you have any further questions or issues.
Posted Aug 21, 2025 - 13:00 CDT

Monitoring

Greetings,

Please be advised that we have verified that all services have been restored at this time. Please let us know if you have any further questions or issues.
Posted Aug 20, 2025 - 12:55 CDT

Investigating

We are seeing the WiscNet equipment located at Lake Mills Area School District is currently unreachable, and have received your outage report as well. We are engaging the provider for further investigation.
Posted Aug 19, 2025 - 12:17 CDT
This incident affected: Lake Mills Area School District.