2267487 | Multiple Sites Experiencing Outage

Incident Report for WiscNet

Update

Hello, we have opened individual tickets for each site with GLS/TEACH. They believe this may be due to a larger outage in the area and are currently in the process of opening a master ticket. We will continue to provide updates as more information becomes available.
Posted Jul 27, 2026 - 12:58 CDT

Update

The WiscNet NOC has lost access to our device for Cesa 08, Gillett School District, and Wabeno School District at 11:50 AM CST. Please verify power to your site and the network equipment.

We are currently investigating this issue.
Posted Jul 27, 2026 - 12:35 CDT

Investigating

We are currently investigating this issue.
Posted Jul 27, 2026 - 12:15 CDT
This incident affects: TEACH - Madison (CESA 8, Gillett School District, Wabeno Area School District).