2231237 | Viterbo Down

Incident Report for WiscNet

Postmortem

The interface connecting back to the WiscNet La Crosse hub.

Posted Apr 28, 2026 - 12:53 CDT

Resolved

Hello, the circuit has been restored and functional.
Posted Apr 28, 2026 - 12:42 CDT

Investigating

Hello,

Starting at 7:02 am we observed our client hand off port on our onsite device go down.

At this time we advise power cycling all onsite equipment and checking layer one connections.

Please reach out with any questions.

Thank you,
Posted Apr 28, 2026 - 07:14 CDT
This incident affected: Viterbo University.