[2281653] Gresham School District - Down

Incident Report for WiscNet

Resolved

This incident has been resolved.
Posted Aug 25, 2026 - 19:30 CDT

Identified

Hello,

The WiscNet NOC has lost access to our device for Gresham School District at 8/20/2026 10:21:52 PM and are investigating. To assist with our investigation, please verify power to your site and the network equipment, then contact the WiscNet NOC at __noc@wiscnet.net__ or by phone at 608-442-6761.

Thank you,
Posted Aug 25, 2026 - 10:29 CDT
This incident affected: Gresham School District.