INC0512917 | WiscNet | Ithaca School District Circuit Down
Incident Report for WiscNet
Resolved
We have determined that the site Ithaca School District was affected by a maintenance. The maintenance has concluded and the NOC is seeing no further issues. We will proceed with resolving our case at this time.

Please contact the WiscNet NOC if you have any further questions.
608-442-6761 option 1
noc@wiscnet.net
Posted Nov 15, 2024 - 08:00 CST
Monitoring
We have determined that the site Ithaca School District was affected by a maintenance. The maintenance has concluded and the NOC is seeing no further issues. We will proceed with resolving our case at this time.

Please contact the WiscNet NOC if you have any further questions.
608-442-6761 option 1
noc@wiscnet.net
Posted Nov 14, 2024 - 07:39 CST
Investigating
We have determined that the site Ithaca School District is affected by ongoing maintenance until 11/14/2024 06:00 CST. Once the work has ended we will verify the connection is back up and provide further updates then.

Please contact the WiscNet NOC if you have any further questions.
608-442-6761 option 1
noc@wiscnet.net
Posted Nov 14, 2024 - 01:07 CST
This incident affected: Ithaca School District.