Wiscnet Ticket 511807 - Kaukauna SD down
Incident Report for WiscNet
Resolved
This incident has been resolved. Jim G. has verified services have restored.
Posted Jan 07, 2020 - 14:12 CST
Investigating
Notification of an unplanned event affecting your institution:

We have received reports on the Kaukauna School District being hard down, likely due to circuit issues. We have confirmed that we see the issues on our side as well and
have engaged the carrier for assistance.


Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
noc@wiscnet.net
Posted Jan 07, 2020 - 12:10 CST
This incident affected: Kaukauna Area School District.