[2279995] River Ridge School District - Down

Incident Report for WiscNet

Postmortem

Date & Time of Incident: 8/21 12:50 AM Central
Duration: 25 Minutes
Technician(s): Marcus
Review Date: 8/21

Root Cause: Brief network event

Brief Summary: We lost access to our device onsite for the River Ridge School District between 12:50 AM - 1:10 AM Central on 8/21. Our device logs indicate a brief network event occurred during the time of the outage.

Posted Aug 21, 2026 - 10:55 CDT

Resolved

Hello,

The WiscNet NOC observed alarms clear and services restore for the River Ridge School District.
Posted Aug 21, 2026 - 10:51 CDT

Identified

Hello,

At 12:50 AM CST we noticed alarms indicating r-riverridgesd is down. At this time our provider has opened a ticket and is investigating at this time. We will provide further information as we receive it from our provider.
Posted Aug 21, 2026 - 01:01 CDT
This incident affected: TEACH - Madison (River Ridge School District).