Dodgeville School District Down | #2213632

Incident Report for WiscNet

Postmortem

We observed the circuit restore after an transceiver was removed then slotted into the onsite device.

Posted Mar 13, 2026 - 14:24 CDT

Resolved

Hello,

We observe the connection restore at 1:36 P.M CST

Kind regards
Posted Mar 13, 2026 - 14:23 CDT

Investigating

The WiscNet NOC has lost access to our device for Dodgeville School District on 3/13/2026 at 12:45:29 PM . Please verify power to your site and the network equipment. If you are not aware of any internal work occurring and believe this is a network event, please contact GLS Tech Support for 24x7/outages/incidents at 866-558-1920.

If you have any additional questions, please contact WiscNet NOC.
Posted Mar 13, 2026 - 13:00 CDT
This incident affected: TEACH - Madison (Dodgeville School District).