[2274335] Shorewood School District - Loss of Connectivity

Incident Report for WiscNet

Postmortem

Power outage on-site.

Posted Aug 09, 2026 - 16:57 CDT

Resolved

Hello,

We observe restoration of connectivity as of 4:38 PM. Uptime indicates a previous power issue on-site.

Feel free to reach out to the WiscNet NOC if you have any further questions.
Posted Aug 09, 2026 - 16:57 CDT

Investigating

Hello,

We are currently observing loss of connectivity to our device for Shorewood School District - Circuit ID 401201.

We are investigating further, in the meantime please confirm power and equipment on-site, and reach out to the WiscNet NOC if any you have any questions.
Posted Aug 09, 2026 - 11:57 CDT
This incident affected: Shorewood School District.